BANNER NAVIGATION

Prepared by: Communication Team
Version: 1.0
Last Revision Date: 19 Feb. 2009
Create Date: 19 Feb. 2009
# Table of Contents

Introduction ................................................................................................................. 1
  Banner Confidentiality Statement ............................................................................. 2
  System Security Rules .............................................................................................. 3

Logging On and Off ...................................................................................................... 4

General (Main) Menu Form .......................................................................................... 8
  Descriptions of Main Menu Features ......................................................................... 9

Tool Bar ......................................................................................................................... 10
  Form Tool Bar Icons ................................................................................................ 10

Forms ............................................................................................................................. 13
  Types of Forms .......................................................................................................... 13
  Parts of a Form ........................................................................................................... 14

Search Icon ☑ .............................................................................................................. 16

Blue Text ....................................................................................................................... 16

How to Access a Form .................................................................................................. 16
  Using the Go To Field ............................................................................................... 17
  Using the Menus on the General Menu Form (GUAGMNU) ...................................... 17
  Using the File Menu .................................................................................................. 18

Banner Form Naming Conventions ............................................................................... 19
Navigating in Banner ................................................................. 20
Navigation Methods ............................................................... 20

Person Searches by Name, ID, and Sound .................................. 22
Searching by ID or Name from an Open Form ............................. 22
A. Search by Full ID on the Opened Form ................................. 22
B. Search by Full Name on the Opened Form ......................... 23
C. Search by Partial ID on the Opened Form ......................... 24
D. Search by Partial Name on the Opened Form .................... 24

ID and Name Extended Search Window and Procedures ............... 26

Performing ID and Name Searches Using the SOAIDEN Form ........ 27

Performing Searches from a Form Using SOAIDEN ............... 29
A. Search by Full ID in SOAIDEN ........................................... 29
B. Search by Full Name in SOAIDEN .................................... 30
C. Search by Partial ID in SOAIDEN ..................................... 30
D. Search by Partial Name in SOAIDEN ................................. 31

Performing Searches from the ID and Name Extended Search Form
Using the SOAIDEN Form ......................................................... 32

Performing Searches by Sound of a Name Using SOAIDEN .......... 33
Introduction

Banner, the administrative software application, was developed for higher education institutions by Systems and Computer Technology Corporation.

Data is stored in a powerful database called ORACLE. The Banner software utilizes this powerful ORACLE database, making the job of adding and retrieving data easier for the user. Banner provides the features and processing capabilities needed for student information (admissions, registration, tuition payments, and transcripts, etc.)
NOTICE TO BANNER SYSTEM USERS

All Information in the
BANNER Database System is Confidential

Banner Confidentiality Statement

As an AUC employee who will use the BANNER System, you will be able to access confidential information on employees, students, donors, and vendors. Much of the information to the BANNER System is protected from disclosure by law. This information is to be used solely in the performance of your job and not for any other reason.

You are not to disclose to anyone your access code or password to the BANNER System. An employee who discloses his or her access code or password, who uses the BANNER System for the purposes other than for the performance of his or her duties, or who provides information from the BANNER System to any University or non-University individual for reasons unrelated to the performance of his or her job will be subjected to disciplinary action, up to and including dismissal.
System Security Rules

1. Passwords are confidential. Employees are to use only the password issued to them. The use of another employee’s password or allowing another individual to use their password is strictly prohibited.

2. PCs are to be signed off at the end of each business day and during periods when the employee will be away from their PC for more than five minutes. An “open” student record should never be left unattended on a PC.

3. An employee must have a “legitimate education interest” in order to access a student record. The Family Education Rights and Privacy Act (FERPA) of 1974 set this standard.

4. No information concerning a student may be given to another University employee or an individual external to AUC for any reason that is not directly related to the performance of that individual’s job.

5. An employee who discloses his or her access code or password, who uses the BANNER System for purposes other than for the performance of his or her duties, or who provides information from the BANNER System to any University or non-University individual for reasons unrelated to the performance of his or her job will be subject to disciplinary action, up to and including dismissal.
Logging On and Off

How to Log On to Banner

1. Double click on the Banner 7 icon on the PC desktop.
2. After clicking on the BANNER 7 icon, the browser opens to a web page with the subtitle ‘Banner 7’. Click on the Database hyperlink to access Banner 7.

Next, a **Warning!!!** screen will display. **Do not close this screen** because it will cancel your Banner session. When it first appears the bottom half may be white, but it will turn to gray. After a short time the logon box will appear.
3. To logon:
   1. Type in your **Username** (e.g., ‘onlineservices’). Press **Tab** (not RETURN).
   2. Type in your Banner **Password**. Press **Tab**.
   3. Leave the **Database** field blank.
   4. Click **Connect** or press Enter on your keyboard.
How to Log Off of Banner

1. Click on the Exit icon \(\bigtimes\) at the right end of the tool bar.
2. When prompted, click ‘Yes’ to confirm that you wish to end the session.
General (Main) Menu Form

The General Menu form shown below will display after you successfully log on to Banner. You may navigate to the desired form by using Banner’s menus, the Product pull down menu or the Go To feature. The numbered parts of the form are outlined on the next page.
<table>
<thead>
<tr>
<th>Item or Area</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>A single pane menu system allows you to expand and collapse menus to find forms.</td>
</tr>
<tr>
<td>2</td>
<td>Use the <strong>Products</strong> pull down menu to select a product and display its menu in the pane below.</td>
</tr>
<tr>
<td>3</td>
<td>Use the <strong>Go To</strong> field to retrieve the desired form, job etc. Type in the naming convention. Press Enter. Use the Up and Down Arrow keys to scroll through recently used forms.</td>
</tr>
<tr>
<td>4</td>
<td>Use the <strong>Search for object</strong> button to the right of the <strong>Go To</strong> field to query for forms, jobs, etc. for which you can’t remember the exact naming convention and/or title.</td>
</tr>
<tr>
<td>5</td>
<td>Other General Menu features and links are described below.</td>
</tr>
<tr>
<td><strong>Menu</strong></td>
<td>Click the <strong>Menu</strong> link to display menus as a “stair-step” tree.</td>
</tr>
<tr>
<td><strong>Site Map</strong></td>
<td>Click the <strong>Site Map</strong> link to view the menus of each product.</td>
</tr>
<tr>
<td><strong>Help Center</strong> (Online Help)</td>
<td>Click here to access the Help Center. Click to access online help from within a form. See the Help menu, too.</td>
</tr>
<tr>
<td><strong>Change Banner Password</strong></td>
<td>Click on this link to access the Banner Password Change Form (GUAPSWD).</td>
</tr>
<tr>
<td><strong>Check Banner Message</strong></td>
<td>Click on this link when it is followed by a checkmark, and delete your “Messages” in GUAMESG.</td>
</tr>
</tbody>
</table>
Tool Bar

Form Tool Bar Icons

SAVE
Saves all changes entered since the last time you saved.

ROLLBACK
Clears information (except key information) and returns to the first enterable field in the key block or information area.

SELECT (EXIT WITH VALUE)
Exits a validation/inquiry table (e.g., Person Search Form/SOAIIDEN) with a value/data. (e.g., Student’s ID/Name).

INSERT RECORD
Inserts a blank record into a list of existing records.

REMOVE RECORD
Removes all information for a record. When you click on SAVE, the removed information is deleted.

PREVIOUS RECORD
Moves the cursor to the first enterable field in the previous record.
NEXT RECORD
Moves the cursor back to the first enterable field in the next record of the current information area. If the cursor is in the last record, a new record is created.

PREVIOUS BLOCK
Moves the cursor to the previous block or information area that has at least one enterable field. If the next area is in another window, that window is opened.

NEXT BLOCK
Moves the cursor to the next block or information area that has at least one enterable field. If the next area is in another window, that window is opened.

ENTER QUERY
Puts the form in query mode and lets you enter search criteria to see what information is already in the database. ENTER QUERY appears on the Status Line.

EXECUTE QUERY
Searches the database and displays any records that match the search criteria.

CANCEL QUERY
Takes the form out of query mode and cancels the query.

VIEW/SEND MESSAGE
This feature is not currently supported.
PRINT
Accesses the Oracle Print function to print an image of the menu or form that is displayed to your desktop.

ONLINE HELP
Provides online information about Banner forms, windows, blocks, processes, and fields.

EXIT
Exits from a form or ends the query.

CALCULATOR – Available on the Help Menu
Accesses the Oracle calculator (GUACALC) form. On a form with a numeric field, double-click in the numeric field, and the calculator form will be displayed. Perform your calculations, and the result will be copied into the field when you click OK and exit the calculator.

CALENDAR – Available on the Help Menu
Accesses the Oracle calendar (GUACALN) form. On a form with a date field, double-click in the date field, and the calendar form will be displayed. You can then select a date from the calendar, and the date will be copied into the field when you click OK and exit the calendar.
Forms appear as screens. Data may be entered (by authorized users) or viewed. A Banner form is similar to a paper form except that once information is entered it is then used by other forms, reports, and jobs. Some forms consist of multiple blocks or pages.

**Types of Forms**

There are several types of forms within the Banner system. The most common ones used are the Application Forms, Query Forms, and Inquiry Forms. Rules and Validations Forms have already been built and contain information needed to allow the other forms to function properly.

<table>
<thead>
<tr>
<th>Form Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application Form</td>
<td>Used to enter, update, or query information</td>
</tr>
<tr>
<td>Validation Form</td>
<td>Used to define the values that can be entered in specific fields on application forms.</td>
</tr>
<tr>
<td>Rule Form</td>
<td>Used to define rules that impact processing information on other forms.</td>
</tr>
<tr>
<td>Query Form</td>
<td>Used to look up existing information, usually for the purpose of bringing information back to the calling form. These can only be reached by calling it from another form; you cannot go directly to it from a menu or through another mode.</td>
</tr>
<tr>
<td>Inquiry Form</td>
<td>Allow you to look up existing information, often for the purpose of bringing it back to the calling form. You can go directly from the inquiry form or call one from other forms.</td>
</tr>
</tbody>
</table>
Parts of a Form

This screen image shows the parts of a form.

Forms are sometimes referred to as screens and consist of two primary areas: the key block and the information block. Think of Banner forms as paper forms. Each form represents a specific body of information, such as a name and address form or class schedule form. Like paper forms, Banner’s forms may have more than one page and are known as information blocks.

All forms are divided into the areas shown above. The following table provides additional details on some of the areas.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blocks</td>
<td>Sections of a form that contain related information</td>
</tr>
<tr>
<td>Auto Hint</td>
<td>Auto Hint line appears at the bottom of the form in a gray bar. It contains additional information such as errors and processing messages. To clear the message, select the Help key once; this will re-display the original information about that field.</td>
</tr>
<tr>
<td>Status Line</td>
<td>The status line directly under Auto Hint can contain one or more of the following messages:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Record n/n</strong>: Shows the number of the current record followed by the total number of records in the current block. If there are more records than the window can accommodate, the total appears as a question mark (for example, 3/?). Until you scroll to the last record. Once the last record is displayed, the total appears as a number (for example, 3/15).</td>
</tr>
<tr>
<td></td>
<td>• <strong>List of Values</strong>: Indicates the field has a List of Values.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Enter Query</strong>: Indicates the form is in query or search mode.</td>
</tr>
</tbody>
</table>
Search Icon

Use of the Search feature allows you to find persons and non-persons (vendors, contractors etc.), retrieve data, and select codes, plus other tasks.

Blue Text

On certain forms you may double-click into the field next to or below a blue field name, and it will display a table of data. Typically these consist of codes and their descriptions from which you may select an appropriate entry for that field. On some forms the Search icon will produce the same results.

How to Access a Form

Forms may be accessed in many ways. There are four common ways:

- using the Go To field on the General Menu,
- pressing the F5 key on any form to display the Go to field,
- using the menus on the General Menu form (GUAGMNU), and
- using the File Menu.

*The instructions for each method follow.*

NOTE: Multiple forms may be open at the same time. By clicking on the Exit icon on the Banner toolbar you may return to a form used prior which was not closed.
Using the Go To Field

From the General Menu form (GUAGMNU)…

1. Type the 7-letter naming convention (ex. SPAIDEN) into the Go To field where the cursor is blinking. Press Enter on the keyboard.

2. In this field you may also use the Up and Down arrow keys on the keyboard to scroll through recently used forms.

From any form…

1. Press F5 on the keyboard. A Go To field will display at the top of your form in the keyblock.

2. Type in the 7-letter naming convention of the desired form.

3. Press Enter on the keyboard.

Using the Menus on the General Menu Form (GUAGMNU)

1. Click on the folder icon to expand which will open the system menu you will be using: Advancement, Student, Financial Aid, Human Resources or Finance.

2. Click on the submenu (ex. for Student: Class Schedule).

3. Double click on the desired form from the list that displays.
Using the File Menu

The various forms you use during a Banner session will accumulate (to a maximum of 10) at the bottom of the File menu. This list of forms will disappear when you exit your Banner session. To access:

1. Click on the File menu.

2. Click on the form desired from the list available at the bottom of this menu.
Banner Form Naming Conventions

All Banner forms (except menus), reports, jobs, and tables have seven-character names with the following structure:

Example: S P A I D E N
Position Locations: 1 2 3 4 5 6 7

Position 1
Identifies the system owning the form, report, process, or table.
A-Advancement
B-Property Tax
C-Courts
D-Cash Drawer
F-Finance
G-General
K-Work Management
L-Occupational Tax and License
N-Position Control
O-Customer Contact
P-Human Resources/Payroll/Personnel
Q-Electronic Work Queue
R-Financial Aid
S-Student
T-Accounts Receivable
U-Utilities
V-Voice Response
X-Records Indexing
W-Reserved for client
Y applications that co-exist
Z used within a Banner application (character in position 1 not equal to W, Y, Z)

Position 2
Identifies the application module owning the form, report, process, or table.
A-Admissions
C-Catalog
E-Support Services
F-Registration & Fee Assessment
G-General Student
H-Grade & Academic History
I-Faculty Load
L-Location Management
M-CAPP
O-Overall
P-Person
R-Recruiting
S-Schedule
T-Validation Form/Table
W-Reserved for Client
Y-developed form or modules
Z-used within a Banner application (character in position 1 not equal to W, Y, Z)

Position 2: Accounts Receivable
*If the character in position 1 is T, then the character in position 2 is one of the following:
F-Banner Finance System
Accounts Receivable
G-Banner General System
S-Banner Student System
Accounts Receivable

Position 3
Identifies the type of form, report, process, or table.
A-Application Input or Update Form
B-Base Table
I-Inquiry Form
P-Process
Q-Query Form accessed from another form
R-Rule Table/Repeating Table/Report of Progress
V-Validation Table View

Positions 4, 5, 6, and 7
Identify unique, four-character name for the form, report, process or table.

EXAMPLES

SPAIDEN
S - Student
P - Person
A - Application
IDEN – Identification

SHATERM
S - Student
H - Grade & Academic History
A - Application
TERM - Term Grade History Records

STAT
S – Student
T – Table
V – Validation
STVSTAT
STAT - State/Province Code
You may navigate Banner by using the Menu Bar, Toolbar, the Keyboard (for a list of keys and functions go to the Help menu of the form and click on Show Keys), the Options menu, the tabs on selected forms and by right clicking on your mouse button. The most common functions are listed in the first column below. These include commands for moving within a Banner form: Next Block, Rollback, Previous Block, Enter a Query, and Execute a Query.

## Navigation Methods

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu Bar</th>
<th>Tool Bar</th>
<th>Keyboard</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next Block</td>
<td>Click Block</td>
<td></td>
<td>Ctrl and the Page Down</td>
</tr>
<tr>
<td></td>
<td>Click Next</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Performing a **Next Block** function moves the cursor to the next block or information area where data will display. Repeating the Next Block function will move you to successive pages or blocks of information. Clicking on the tabs of selected forms, or right clicking on your mouse (and then clicking on a selection) will produce the same result.

<table>
<thead>
<tr>
<th>Previous Block</th>
<th>Click Block</th>
<th></th>
<th>Ctrl and the Page Up key</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Click Previous</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Performing a **Previous Block** function moves the cursor to the previous block or page of an information area. Clicking on the tabs of selected forms, or right clicking on your mouse (and then clicking on a selection) will produce the same result.
Performing a **Rollback** function clears the information from the Information Block and returns the cursor back to the Key Block. It may also be used on the Search forms SOAIDEN and SOAIDNS.

Performing an **Enter Query** function places the form into a query mode. “Enter Query” will appear in the Message Line at the bottom of the Banner window.

Performing an **Execute Query** function causes the computer to search the Banner database and display any records that match the search criteria.

**Alternative Navigation Methods**
There are a few other ways of navigating to related forms and blocks. You may use these methods interchangeably.

- Right click on your mouse. Click on your selection.
- Click on the desired tab from those available on your form. Not all forms have tabs.
- Click on the **Options** menu on the menu bar, and click on your selection.
Person Searches by Name, ID, and Sound

Banner will allow you to search for a person based on name, ID number, or the sound of a name. The most common search procedures are described below.

Searching by ID or Name from an Open Form

This search feature is available on any form with an ID/name field. There are several options for retrieving information.

NOTE: The Name search feature is neither case nor space sensitive.

A. Search by Full ID on the Opened Form

1. Type the full ID number (without spaces or dashes) into the ID: field and wait a moment.

   *If the person exists in the system, the name will appear.*

2. If no name appears, check the auto hint line (gray area at bottom of form) for an *ERROR* note. If the system indicates an ERROR, verify the identification number and repeat this process.

3. If error messages persist, try the C. Search by Partial ID on the Opened Form on page 24.
B. Search by Full Name on the Opened Form

1. Delete any information in the ID: field.

2. Tab once.

3. Enter the full name. The proper format is critical: last, first, middle (if known) with a comma between each part of the name. It is neither case nor space sensitive.

4. Press Enter.

5. If one match is found, the entire name and ID are returned to the form.

6. If more matches are found, the “ID and Name Extended Search” window will appear.

   See ID and Name Extended Search Window and Procedures on page 26 to continue searching using this window.

7. Otherwise, see D. Search by Partial Name on the Opened Form on page 24 to attempt a partial name search.
C. Search by Partial ID on the Opened Form

1. Enter a partial ID using the % (Banner wildcard) for any single number or sequence of unknown or questionable numbers.

   Example: 21% or %442% or 44%55%

2. Press Enter.

   If one match is found, the ID and entire name are returned to the form. If more matches are found, the “ID and Name Extended Search” window appears. See the ID and Name Extended Search Window and Procedures on page 26 to continue searching using this window.

D. Search by Partial Name on the Opened Form

1. Delete all information in the ID: field.

2. Tab once.

3. Enter a partial name using the % (Banner wildcard) for any single character or sequence of unknown or questionable characters.

   The proper format is critical: The format is last, first, middle (if known) with a comma between each part of the name. Spaces are optional, and the field is not case sensitive. See the Examples below.
Examples

- **smith, J%** will return all ID’s with last names “smith”, first names starting with “J”

- **mag%, p%** will return all ID’s with last names starting with “mag”, first names starting with “P”

- **%, Barbara** will return all ID’s with first name “Barbara”

4. Press Enter.

*If one match is found, the ID and entire name are returned to the form. If more matches are found, the “ID and Name Extended Search” window will appear. See the ID and Name Extended Search Window and Procedures on page 26 to continue your search using this window.*
ID and Name Extended Search Window and Procedures

The window below appears when you attempt a name/ID search from the opened form that returns more than one match.

![Extended Search Window Diagram]

**Note:** To close the Extended Search box click on the white “x” located in the upper right corner of this window.

To continue a search using the ID and Name Extended Search window, follow this procedure.

1. Click on the drop-down arrow in the Search Results list.

2. Scroll up until your choice is visible.
3. Click on your choice.

_The name will then appear in the opened form._

4. If you cannot find your choice, refine your search using the **Reduce Search By** feature as follows.

4-1. Select the type of search: Person (people), Non-Person (vendors) or Both by clicking into the appropriate radio buttons.

4-2. Type any known information into the available fields.

_Each piece of information will further reduce the search._

_The wildcard (%) may be used here._

4-3. Click on the Reduce Search icon (magnifying glass).

4-4. Click on the Rollback icon (called Clear Search here), located in the lower right corner of this window, to reset your search to the original list.

**Performing ID and Name Searches Using the SOAIDEN Form**

SOAIDEN is an alternative form used to locate **persons**. Additional features here include **Search Using Sounds Like** and **Search and Display More Detail** available from the Options Menu. These selections allow you to refine or restart a search. To locate **vendors** use the SOACOMP form.
Three ways to retrieve SOAIDEN are by:

• typing “SOAIDEN” in the Go To field on the General Menu (GUAGMNU) and pressing Enter on the keyboard,

• clicking on the Search icon in the key block of a form, and then selecting the Person or Non-Person (vendors) search, or by

• clicking on Person Search Detail folder in the ID and Name Extended Search window. The SOACOMP form will appear if the Non-Person Search Detail icon is selected.

Performing Searches from a Form Using SOAIDEN

1. Click the Search icon. An Option List will appear.

2. To find people, click on Person Search, and the SOAIDEN form will appear.
3. **To find vendors**, click on Non-Person Search, and the SOACOMP form will appear.

4. To begin your search, select any method listed below.

**A. Search by Full ID in SOAIDEN**

1. Type the full ID number into the **ID** field.

2. Click **Execute Query** or press the **F8** function key.

   *If a match is found, the information about that person will appear.*  
   *If not, go to step 4.*

3. Double click on the ID number you want to send this name to the open form.
4. If no match appears, check the auto hint line (gray area at bottom of form) for an *ERROR* note. If you get this message, verify the identification number and repeat this process (to clear the form, click on Rollback or Enter Query). Another option would be to see C. Search by Partial ID in SOAIDEN below if you wish to try searching on a partial ID.

**B. Search by Full Name in SOAIDEN**

Note, by default, this search method is not case sensitive.

1. Delete all information in the ID field. Tab once.

2. Enter the last name and first name in the appropriate columns.

3. Follow steps 2 – 4 above in A. Search by Full ID in SOAIDEN.

4. To search by a partial name, see D. Search by Partial Name in SOAIDEN below.

**C. Search by Partial ID in SOAIDEN**

1. Enter a partial ID, substituting %, the Banner wildcard, for any single or sequence of unknown or questionable numbers in the ID column.

   *Examples: 21% or %304% or 7%89*

2. Follow steps 2 – 4 in A. Search by Full ID in SOAIDEN above.
**D. Search by Partial Name in SOAIDEN**

1. Delete all information in the ID field.

2. Tab to the appropriate name field.

3. Enter a partial name with the wildcard %.

**Examples**

- Last Name column = **smith** and the First Name column=**J%** will return all ID’s with last names “smith”, first names starting with “J”

- Last Name column = **mag%** and the First Name column=**p%** will return all ID’s with last names starting with “mag”, first names starting with “P”

- Last Name column = **%** and the First Name column=**Barbara** will return all ID’s with first name “Barbara”

4. Follow steps 2 – 4 in **A. Search by Full ID in SOAIDEN** above.
Performing Searches from the ID and Name Extended Search Form Using the SOAIDEN Form

1. To access SOAIDEN from the ID and Name Extended Search Form, click on Person Search Detail icon (to find people) or Non-Person Search Detail (SOACOMP) to search for vendors.

   *This method transfers search data already determined by criteria you have entered to the SOAIDEN or SOACOMP form. The displayed ID’s will match the original search criteria.*

2. If you want to refine your search click Enter Query , or press the F7 function key, and a dialog box will appear.

3. Click *Extend your current query* to add additional criteria to your search, or click “Start a new query” to discard original criteria, and start a new search.

4. Enter additional or new criteria in the desired fields using wildcards.

5. **Execute Query**, or press the F8 function key.
Performing Searches by Sound of a Name Using SOAIDEN

If you do not remember how to spell a name, this feature allows you to search by the way a name sounds.
To search by the way a name sounds follow these steps.

1. Type SOAIDEN into the Go To field.

2. Accessing Search Using Sounds Like requires that a search already be performed. This activates the Sounds Like feature in the Options menu. Click on it. The Soundex Search window will appear.

3. Type in the name the way that you think it is spelled based on how it sounds.

   As long as the first letter of the name entry is correct, you will retrieve names with a similar pattern of characters.

4. Click on Execute Query, or press the F8 function key; a list of names will appear.